Page Header Image

Installation error

Home Forums Facts WordPress theme Installation error

  • This topic has 46 replies, 6 voices, and was last updated 6 years ago by Anonymous.
Viewing 44 reply threads
  • Author
    Posts
    • #64897
      KarimKarim
      Member

      hi,

      I tried to install 2 times the theme facts. WordPress 4.0 does not want to support, how?
      thank you

    • #64899

      Hi Karim,
      I have received your email, but will answer only here.

      Yes Facts is wordpress 4.0, but tell me or show me a screenshot what you see when installing the theme.

      I’m standing by
      Mike

    • #64903
      KarimKarim
      Member

      it’s OK I went through FTP as impossible by the Dashboard
      thank you

    • #64905

      Ahaaa, I think you try to install the file: Facts Unzip me please.
      You need to install only the theme file zip.

      Thanks for purchasing,
      Mike

    • #64913
      KarimKarim
      Member

      Mike,

      I installed “dummy content” but I do not see appear on the front office?
      Can you please tell me?
      thank you

    • #64914

      Karim,

      Please check the manual, there is section how to insert the dummy content. It explains in detail with screenshots.

    • #64915
      KarimKarim
      Member

      Sorry,
      yes I used to page 5 of the pdf manual that explains the procedure. I have done and I have “dummy content already imported!”. the button is green
      I do not see anything appear on my front office

      Attachments:
    • #64917
      KarimKarim
      Member

      i work on the facts child theme

    • #64918

      No problem.

      When you check pages and post you will see them right?
      I assume yes, now go to the Settings / Reading
      Select your home page and voilà..

      If not, screenshots

    • #64919
      KarimKarim
      Member

      I think there is a problem,

      1 I can not reproduce your demo sale on my site
      2 When I cére categories, menus and items (my menu is not displayed)
      3 When I’m on “FACTS CHILD THEME OPTIONS” on my backoffice and I’m on the “Logo” tab I want to change the color, I take care of recording and color defaults to orange.

      USIS déolé Pourquoin I ask you these questions, but I try to understand before flying on my own !!!

    • #64920

      Do you see the pages and post created by the dummy content?

    • #64921

      whats the url or are you working local?

    • #64922
      KarimKarim
      Member

      no nothing 🙁

    • #64923
      KarimKarim
      Member

      no I do not work locally, here is the url :

      http://studio-prod.eu/

    • #64924

      ahaa okey.

      The dummy content is not imported, you don’t see pages and post.
      This is a problem that we see more often, and most of the time it’s only patience 🙂

      Some servers are a bit slow, and it can take a while before you will see the pages. Sometimes the pages and post are in the database but not yet visible at your wordpress dashboard. This has nothing to do with a bug in our theme or the wordpress installer plugin. It’s simple a matter of server behaver. And a big xml file that he needs to import, but follow these steps and you will be fine.

      1- So I advice to clean your database or create a new fresh one.
      2- Install the plugins: redux, td-shortcodes, woocommerce 2.1 if you like
      3- Install the dummy content.
      3- Leave your desk and take a coffee or cappuccino.
      Wait at least 20/30 minutes but again that depends on your server.

      When you see the notification all fine, check the pages and post and they will be there ( normally).

      The only thing when this is not working I can think of is that our guys will install it for you, we offer setup services: http://theme-dutch.comwordpress-setup-services/. But probably you don’t need this.

      Good luck

    • #64951
      KarimKarim
      Member

      hi,
      Then should I unzipped the “facts-dummy-content.xml.zip” file to import?

      I’ll redo the entire installation and I come to you to tell you if everything is ok
      thank you

    • #64954
      KarimKarim
      Member

      I drank a cappuccino, cafe and I’m about to do another one;-))), is it normal that the file is 1hr trying to import? see screenshot

      Attachments:
    • #64961

      Tell me about it…

      I installed several dummy content to test it out and all works fine, but I must say that we have a great and fast server.

      But I’m having the same issue dis-morning on a client server with a dummy install, it shows me that it’s still importing over 1 hour, but no pages and post to see. There server is just to slow but It can also be the settings of the server????, I’m waiting for a reply from my client/hosting provider. With there solution, it can be a time consuming process so I let them handle this. As soon as I have there reply I will post it here, maybe that be a fix for you to.

      But here some stuff you can try out:

      http://www.content.after5pc.net/how-to-import-a-large-wordpress-xml-file-and-override-the-default-limits/144.html

      Please post if you found anything, that can help others to.

    • #64962
      KarimKarim
      Member

      I have a solution if I send you. I’m still downloading “dummy”, I’ll stop there because nothing happens.
      I also have a very fast server, the “One click happy dummy import tool” function does not operate.
      thank you

    • #64967

      Well it worked for me and my staff, we have tested it several times and all works fine.
      I’m testing at the moment myself, keep you posted

    • #64968

      try this

      delete facts
      install a fresh copy
      now you can install it again
      and install the dummy content

    • #64969
      KarimKarim
      Member

      thank you, I await your return

    • #64971
      KarimKarim
      Member

      I delete my “facts” folder that is on my server and I reinstall, is that right?

    • #64972

      yep, should be okey.

      What kind of hosting provider do you have, my clients site is on Hostgator…

    • #64973
      KarimKarim
      Member

      i have a another questionI have another question:
      When you install “dummy” you install the theme from the parent or child?
      In my case I work on the theme child

    • #64974
      KarimKarim
      Member

      I have a dedicated server at Netissime

    • #64975

      wait

      I did a restore of the database, uploaded Facts again, installed the plugins and setup the dummy content, and all well it’s downloading as we speak.
      So try https://wordpress.org/plugins/wordpress-database-reset/ or create a fresh database.

      Its running 10 minuts and I dont see any pages yet, but there are already a few images in the media section.
      Hopefully it all works out in a bit…

    • #64977
      KarimKarim
      Member

      ok i try, dummy is loading, coming back to you within 20 minutes
      Thank you

    • #64978

      test number 12 pufffh

      I installed the wordpress importer plugin, and use that to import the facts-dummy-content.xml
      Because I wanted to import the dummy with No Images, the one click system will download all.

      And all pages and post are there in just a few seconds, so now I now that this server in this case can’t handle or needs hours before all images are downloaded. Basically this is not a issue, as you can’t use the images because of copyright rules. And the images that you will see are on our server. But featured images for example are displaying just a white space.

      I will discuss this overhear in the next couples of days to see if we maybe can supply also all the images ( with a watermark or so)
      But for now, it wil display all pages, post, menu.

    • #64980
      KarimKarim
      Member

      your previous method does not work. I left two hours and nothing to do. In contrast with the import wordpress tool I get all items but instead graphic design (template for sale) are impossible to duplicate.
      I stuck there, do you have a video or other use? How to get the same template you?

    • #64981
      KarimKarim
      Member

      it’s OK !!! thanks ;-))))

    • #64982
      Helen (staff)Helen (staff)
      Keymaster

      Glad it worked out 🙂 Have a nice weekend Karim.

    • #65303
      Slickfrogslickfrog
      Member

      Good day,

      I purchased “Facts” and looking forward to enjoying it. (purecanadiangaming.mediamasters.ca)

      I installed the theme (on MediaTemple Server), the plug-ins, activated the plug-ins, and proceeded to install the dummy content (Facts Options/Options Tools/Import Dummy Content).

      Within the first 20 minutes 22 files uploaded into the image library successfully, but the “importing” wheel was still spinning, so I left the computer overnight (11 hours). Next morning, no pages, no posts, and no additional images.

      Logged out and back logged back in to confirm, still no new information, yet the “dummy content already imported!” is now green.

      Wiped out the theme and databases completely, did a fresh re-install, repeated all above, and now, the morning of day 3 same exact same result.

      Could there be a problem with the upload option on the product? Is there another way of uploading the content?

      Please advise where I can send you login information so you can investigate thoroughly.

      Thank you.

    • #65304

      Well we have tested on several installations, but some servers just can’t handle it. We have try’d to have the preview site as little as possible but even thats is sometimes not enough.

      But what you can do is this.

      Install the WordPress importer plugin
      Install the dummy xml file thats included inside the: Facts Unzip me please
      Sit back and have a coffee or two 🙂

      Let me now how this works out for you

    • #65305
      Slickfrogslickfrog
      Member

      Thank you for the quick reply, and on a Saturday too, thank you.

      I did another fresh install before using the WordPress installer just to be safe.

      The WordPress importer did not work. It reported an “internal server error”. Upon checking what was installed I noticed 65 files in the image directory (only 22 uploaded when I left it overnight). But still no pages or posts. I did one more fresh install, did not install or activate any plug-ins before importing, got the exact same results as above.

      I am confident you will resolve this, so thank you in advance.

    • #65306
      Slickfrogslickfrog
      Member

      Update.

      I increased the upload file size on the server to 100MB from 20 and the time out to 900 from 300. Tried again, same issue, no luck.

      Please advise.

      Thank you

    • #65307
      Slickfrogslickfrog
      Member

      Error Log Enclosed.

      Thank you.

    • #65309
      Slickfrogslickfrog
      Member

      HELP!
      Has anyone been able to install the Dummy Content successfully after having a problem with it?

      Can you please advise.

    • #65311
      Slickfrogslickfrog
      Member

      Installation Error Fixed (mostly).

      Here is what I did:

      1- Installed WordPress on Server
      2- Installed “Dummy Content” (Facts XML File) using WordPress Importer
      3- Kept reinstalling the XML file over and over when it kept crashing (3 times)
      3- Installed the Facts Theme
      4- Installed and activated the plug-ins – one plug-in at a time
      5- Voila, most almost everything is working 🙂

      Hope this helps someone else that’s running into the same issue.

      Cheers.

    • #65333

      Hi slickfrog,

      Thank you for your info, we now dummy content can be a hassle and we’re thinking of creating a small xml file for the servers that have some issues. But anyway great to hear that it worked our for you.

      May I ask you to update your purchase code, so you will have a envato badge 🙂

      Thanks again,
      Mike

    • #65508
      ChelseaFCChelseaFC
      Member

      I downloaded this theme last night, and spent three hours trying to get the dummy content to upload properly, using all the prescribed methods. I use GoDaddy for hosting, and they also couldn’t understand why it wasn’t working after spending considerable time on the phone with them. This is extremely frustrating.

      • #65510
        Slickfrogslickfrog
        Member

        Installation Error Fixed.

        Here is what I did in order:

        1- Installed WordPress on Server
        2- Installed “Dummy Content” (Facts XML File) using WordPress Importer
        3- Kept reinstalling the XML file over and over when it kept crashing (3 times)
        3- Installed the Facts Theme
        4- Installed and activated the plug-ins – one plug-in at a time
        5- Voila, everything is now working 🙂

        Hope this helps.

        Cheers.

    • #65509
      ChelseaFCChelseaFC
      Member

      Mike,

      All of the demo images appear in Media (to include the dummy-content.xml file), however no demo pages/posts appear. I am not sure why this is happening. Can you please advise on what we may be doing wrong? We’re on a bit of a time crunch here, and really need a solution for this problem.

      Thanks,

      Joseph

    • #65511
      ChelseaFCChelseaFC
      Member

      Thanks Slickfrog,

      I gave your suggestion a shot. This doesn’t seem like rocket science, so I’m really not sure why it’s just not working. It took a while to find the perfect theme, and really like it, but feel about ready to give up on this theme. Reading through other posts, I noticed a few people have tried to get refunds unsuccessfully.

      I’ll give your suggestion another try, and keep my fingers crossed (eleventh time’s the charm)

    • #65512
      ChelseaFCChelseaFC
      Member

      Hi Slickfrog,

      As prescribed the Dummy-Content.XML file is crashing — keep getting message reading:”Unable to load the webpage because the server sent no data.” (I continue to attempt to import). I’ve learned more than I ever thought I’d know about WordPress, but with that said, am still not as savvy as the rest. How did you know when the import had succeeded? My assumption is that new demo pages, demo posts, and all media should show up? This whole thing is getting out of hand.

      • #65513
        Slickfrogslickfrog
        Member

        Hi Chelsea,

        The first time I started the import I only saw the image library populate, then it crashed. The second time I noticed more images populating then a few pages (or posts), when I kept importing the third time I saw a message after importing that confirmed that some files were already imported and that importing is complete. That was the only time I saw all pages and posts. I only saw success through WordPress importer not the theme’s import option.

        Hope that helps.

    • #65514
      Anonymous
      Inactive

      Hi ChelseaFC,

      I suspect this to be a similar problem to the one slickfrog has been experiencing (the server being unable to properly manage the dummy import). If I get this right Slickfrog has been seeing some differences every time he did an import. Are you noticing any differences when you do additional attempts at importing your content? If so, possibly trying a few more times may end up giving you a completed import as well..

      Kind regards,
      Kevin

Viewing 44 reply threads
  • You must be logged in to reply to this topic.