Page Header Image

Issue with Scroll Jumping/Jacking

Home Forums 5th WordPress theme Issue with Scroll Jumping/Jacking

Viewing 6 reply threads
  • Author
    Posts
    • #73076

      Hello –

      How does one disable the scroll jacking/jumping that seems to happen automatically? On my website, http://www.moxxii.consulting, when you scroll towards the top of the navigation, it jumps in placement. Please advise where this can be disabled.

      Thank you

    • #73078

      when you visit the Option panel you will find the setting to turn the Smooth scrolling feature on or of.

    • #73079

      Can you advise where this is under “options”. Please see attached screen shot. I am not finding it under “Fifth Options” in WordPress in any of the listed sub-menus.

    • #73082

      Hello –

      This is not listed under “options” for this theme. Can you advise where in the source code this can be changed?

    • #73083
      Helen (staff)Helen (staff)
      Keymaster

      Hello msheatheranne,

      Smoothscroll cannot be disabled for this theme.
      If you want to disable the jumping effect you will need to know about jQuery.
      If you do you can edit the following file:

      fifth/assets/js/theme-scripts-min.js

      Search for: init_masthead_position and init_masthead_position_static

      In these 2 functions this is being handled.

    • #79435

      Hi – I’m having this issue and I know nothing about jquery. How can I get some help?

    • #79436
      Helen (staff)Helen (staff)
      Keymaster

      Hi Seth,

      Can you provide a link to your website, and let us know which version WP you’re working on?

      If you want us to login and work on your site, we’ll have to charge cost though. If you want a quote, please let us know.

      Kind regards,

      Helen

Viewing 6 reply threads
  • You must be logged in to reply to this topic.