Page Header Image

TD Add-on Plugin issue

Home Forums General TD Add-on Plugin issue

Viewing 11 reply threads
  • Author
    Posts
    • #83185

      Hello Themedutch,

      I am having trouble with TD Add-on Plugin. My homepage (www.merryquant.com) is not loading properly. You can only see a blurred image of the welcome page but it is not loading. Bluehost checked my domain already and I was told that TD Add-on is the culprit and that I should contact you instead. The plugin is currently deactivated.

      I am using the 7.3 PHP Version and the theme is Dondo Child Theme.

      It would be great if you could check on this the soonest possible.

      Thanks in advance.
      Regards,
      Jose Emilio de Veyra
      Email address: joel@merryquant.com

    • #83186

      Hi Jose,

      Okay lets fix this and you will be back in a few. All you need to do is to update td-addons.
      From the theme file, look for tdframework/plugins/td-addons and upload it via ftp to your plugin folder, so overwrite current version. And you should be fine again, please let me know how this worked for you.

      Mike

    • #83188
      Roy PepitoRoy Pepito
      Moderator

      Hi Jose,

      I just checked your site.

      This is not part of our td-addons or Dondo Theme. you have a page loader in your page.

      you can disable it or add this small CSS in the Admin option CSS Code, then it will be all fine.

      div#page-loader {
      display: none;
      }

      Thanks

      Roy

      • This reply was modified 2 weeks, 6 days ago by Roy PepitoRoy Pepito.
    • #83190

      Hi Mike,

      Thanks for the reply.

      I simply disabled the plugin and yet the welcome page is still not loading 🙁
      Please advise.

      Regards,
      Joel

    • #83191

      Hi Roy,

      Now the welcome page is loading but not properly. It is not the right appearance though.
      Other pages like “About” and “Models” are missing even if I have updated the menus.

      The TD Addons was from Themedutch (at least that is what the description says). Is there any substitute for this plugin to get back the appearance.
      I cannot locate the TD-Addon plugin which Mike suggested to overwrite.

      Please advise.

      Thanks.

    • #83192
      Roy PepitoRoy Pepito
      Moderator

      Hello Jose,

      Because currently you disabled the td-addons, you have to keep enabled it.

      Roy

    • #83193
      Roy PepitoRoy Pepito
      Moderator

      Just check the theme file, look for dondo/tdframework/plugins/ inside of it there is a zip file td-addons extract the file and upload it via ftp to your plugin folder, so overwrite current version.

      Roy

    • #83194

      Hi Roy,

      I am afraid I cannot find the dondo/tdframework/plugins/. 🙁
      Where do I go to locate it? Is it on your page theme-dutch.com? Under “WP Themes” nor “Plugins” cannot be found.

      Please advise.
      Thanks,
      Jose

    • #83195
      Roy PepitoRoy Pepito
      Moderator

      I can see that your site is already back to normal.

      just add this small css in the admin options (CSS CODE).

      div#page-loader {
      display: none;
      }

      See the attached.

      Roy

      Attachments:
    • #83197

      HI Roy, Mike,

      My site is still not working. Your suggestion to add a small css sounds more complicated to me, knowing I have less experience with CSS.

      Kindly tell me where to find the tdframework/plugins/td-addons 🙁 When I go to my dashboard under Plugins, it is not on the list.
      Where do I go to locate it? Is it on your page theme-dutch.com? Under “WP Themes” nor “Plugins” cannot be found. If you could send me a screenshot or link how to find it, I’d appreciate.

      Thanks.

    • #83198

      Hello Jose,

      td-addons is located inside the theme file dondo, you have downloaded from your Envato account.

      dondo/tdframework/plugins/td-addons

      the file td-addons should be manual uploaded via FTP to your plugin directory.

      Mike

    • #83201

      Thanks to you both, Roy and Mike 😉

      Now it is fixed. The CSS code has been added!

      Regards,
      Joel

Viewing 11 reply threads
  • You must be logged in to reply to this topic.